Welcome to HardwareForumz.com!
FAQFAQ    SearchSearch      ProfileProfile    Private MessagesPrivate Messages   Log inLog in

p5a with large HD

 
   Hardware Problem Solving Community! (Home) -> ASUS RSS
Next:  Is the P5K-E really dual raid?  
Author Message
SheldonhIsaac

External


Since: Mar 16, 2008
Posts: 3



(Msg. 1) Posted: Sun Mar 16, 2008 12:05 pm
Post subject: p5a with large HD
Archived from groups: alt>comp>periphs>mainboard>asus (more info?)

have an ASUS P5A motherboard, I think rev 1.06. I guess from about
1999 or so.

How would I go about using it with a largish hard drive?

I understand there is something called a 137GB barrier.

What would happen if I connected, say, a 160Gb Seagate ST3160815A ?

I do have a Promise (Maxtor) Ultra100 card - would that be any help?

Thanks much.

 >> Stay informed about: p5a with large HD 
Back to top
Login to vote
Stafford Major

External


Since: Mar 16, 2008
Posts: 1



(Msg. 2) Posted: Sun Mar 16, 2008 8:27 pm
Post subject: Re: p5a with large HD [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

SheldonhIsaac wrote:

> have an ASUS P5A motherboard, I think rev 1.06. I guess from about
> 1999 or so.
>
> How would I go about using it with a largish hard drive?
>
> I understand there is something called a 137GB barrier.
>
> What would happen if I connected, say, a 160Gb Seagate ST3160815A ?
>
> I do have a Promise (Maxtor) Ultra100 card - would that be any help?
>

The Promise controller should allow 48-bit LBA. Prepare a floppy with the
appropriate drivers for the version of Windows you plan on installing.
Press F6 during Windows setup, then scroll up or down as required.

http://www.promise.com/support/download/download_eng.asp

 >> Stay informed about: p5a with large HD 
Back to top
Login to vote
Andy4

External


Since: Apr 07, 2004
Posts: 231



(Msg. 3) Posted: Mon Mar 17, 2008 9:02 pm
Post subject: Re: p5a with large HD [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

On Sun, 16 Mar 2008 08:05:22 -0700 (PDT), " "
wrote:

> have an ASUS P5A motherboard, I think rev 1.06. I guess from about
>1999 or so.
>
>How would I go about using it with a largish hard drive?

If you use it just as data drive, and you're using Windows XP, all you
need is SP2. In other words, Windows XP SP2 supports 48-bit LBA and
fully accesses large drives.

>
>I understand there is something called a 137GB barrier.
>
>What would happen if I connected, say, a 160Gb Seagate ST3160815A ?

The bios would probably see only 137GB. If you want to boot from the
drive, as long as the bios does not have to access past 137GB on the
drive, it would boot fine.

>
>I do have a Promise (Maxtor) Ultra100 card - would that be any help?

It would see the entire drive.

>
>Thanks much.
 >> Stay informed about: p5a with large HD 
Back to top
Login to vote
SheldonhIsaac

External


Since: Mar 16, 2008
Posts: 3



(Msg. 4) Posted: Sun Mar 23, 2008 8:53 am
Post subject: Re: p5a with large HD [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

On Mar 16, 11:05am, " "
wrote:
> have an ASUS P5A motherboard, I think rev 1.06. I guess from about
> 1999 or so.

Thanks much for the replies - I'll be back with more questions, if
that's OK.
Have ordered a 160Gb Seagate ST3160815A.

May I ask another question about my ASUA P5A.

Just got a new power supply, and found that it does not provide a
-5V to the motherboard.
So there's an error message while booting.

What can/should be done?

I do have an ISA sound card, a SoundBlaster 16 pnp from about 1996.

Thanks again,
Sheldon
 >> Stay informed about: p5a with large HD 
Back to top
Login to vote
Andy4

External


Since: Apr 07, 2004
Posts: 231



(Msg. 5) Posted: Sun Mar 23, 2008 11:49 pm
Post subject: Re: p5a with large HD [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

On Sun, 23 Mar 2008 04:53:02 -0700 (PDT), " "
wrote:

>On Mar 16, 11:05am, " "
> wrote:
>> have an ASUS P5A motherboard, I think rev 1.06. I guess from about
>> 1999 or so.
>
>Thanks much for the replies - I'll be back with more questions, if
>that's OK.
>Have ordered a 160Gb Seagate ST3160815A.
>
>May I ask another question about my ASUA P5A.
>
>Just got a new power supply, and found that it does not provide a
>-5V to the motherboard.
>So there's an error message while booting.
>
>What can/should be done?

The white wire at the ATX power connector provides -5 volts. If the
motherboard requires that voltage, then you have to use a power supply
that provides it. An older power supply with a 20-pin power connector
is more likely to have the white wire.

>
>I do have an ISA sound card, a SoundBlaster 16 pnp from about 1996.
>
>Thanks again,
>Sheldon
 >> Stay informed about: p5a with large HD 
Back to top
Login to vote
SheldonhIsaac

External


Since: Mar 16, 2008
Posts: 3



(Msg. 6) Posted: Thu Mar 27, 2008 8:37 am
Post subject: P5A, Win98SE, Ultra100 (was Re: p5a with large HD) [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

> I have an ASUS P5A motherboard, I think rev 1.06. I guess from about 1999 or so.

----------------------------

I got the 160Gb Seagate ST3160815A.

As I recall, only able to access up to 137Gb.

Put in the Promise (Maxtor) Ultra100 PDC20267 PCI IDE controller.
Dunno whether it has the correct BIOS flashed?

Then DOS and Damn Small Linux were able to access a 3Gb Windows-type
partition at the "end" of the drive (see at bottom)

But Windows 98SE (gosh-knows-what patches and updates in it) fails
to boot. I booted in safe mode, removed the PCI controller in
Device Manager, rebooted. When Windows asks where to find thes (which
ones should I use?), I cancel. Only then will
Windows boot to a desktop.

There's a yellow exclamation point by the controller in Device
Manager.

How can this be made to work normally?

Thanks again,
Sheldon

========

Ranish Partition Manager Version 2.40.00 February
08, 2001
-------------------------------------------------------------------
Hard Disk 2 152,627Mbytes [19,457 cylinders x 255 heads x 63
sectors
Using
LBA

File Starting Ending
Partition
# Type Row System Type Cyl Head Sect Cyl Head Sect
Size [KB]


0 MBR Master Boot Record 0 0 1 0 0
1 0
1 Pri Unused 0 0 2 0 0
63 31
2 Pri 1 Windows FAT-32 LBA 0 1 1 986 254 63
7,928,046
3 Pri 2 VFAT Extended LBA 987 0 1 19,456 254 63
148,360,275
4 + Log VFAT FAT-16 LBA 987 1 1 1,060 254 63
594,373
5 Ext Extended 1,061 0 1 2,000 254 63
7,550,550
6 + Log Windows FAT-32 LBA 1,061 1 1 2,000 254 63
7,550,518
7 Ext Extended 2,001 0 1 2,940 254 63
7,550,550
8 + Log Windows FAT-32 LBA 2,001 1 1 2,940 254 63
7,550,518
9 Ext Extended 2,941 0 1 3,880 254 63
7,550,550
10 + Log Windows FAT-32 LBA 2,941 1 1 3,880 254 63
7,550,518
11 + Log Unused 3,881 0 1 18,999 254 63
121,443,367
12 Ext Extended 19,000 0 1 19,456 254 63
3,670,852
13 + Log Windows FAT-32 LBA 19,000 1 1 19,456 254 63
3,670,821
14 Pri Unused 19,457 0 1 19,457 80
63
2,551
 >> Stay informed about: p5a with large HD 
Back to top
Login to vote
Splork

External


Since: Jan 07, 2007
Posts: 7



(Msg. 7) Posted: Thu Mar 27, 2008 9:02 pm
Post subject: Re: P5A, Win98SE, Ultra100 (was Re: p5a with large HD) [Login to view extended thread Info.]
Imported from groups: per prev. post (more info?)

Back to top
Login to vote
Zootal

External


Since: Mar 09, 2008
Posts: 4



(Msg. 8) Posted: Fri Mar 28, 2008 1:47 am
Post subject: Re: P5A, Win98SE, Ultra100 (was Re: p5a with large HD) [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

> If I recall, the promise driver must be installed before
> putting the board in the system.
>
> Also, once it is working, there is a w98SE problem with drives
> that large. You need to search the internet for an
> esdi_506.pdr replacement. There is a package for drives over
> 137GB made by someone.
>
> The drive will have data corruption without the new driver and
> no amount of partitioning can help. It is total data size
> dependent.

The Ultra-100, either Promise or the Maxtor branded board, is a severely
buggy board. I recommend it be discarded. The Promise Ultra-133 is fairly
reliable, as are newer boards. But the old U100 is a corrupted hard drive
looking for a place to happen.
 >> Stay informed about: p5a with large HD 
Back to top
Login to vote
Display posts from previous:   
Related Topics:
CUSL2 & Large HD's - I have a CUSL2 MB running BIOS 1009, I was wondering what the larges HD is that I can hook up to the unit. I do realize there is a Beta BIOS 1014 that adds support for large HD's (but what is the max under this?). Thanks in advance

Asus A8N-VM CSM MAINBOARD and large ide - In this PC, I already got 4 SATA drives. Now I ma running out of space, so I brought an Seagate 300GB IDE connect to 2n IDE controller ( already have optical drives DVD and DVD on 1st one) with cable select. nothing else is on the 2nd controller. ....

Large HDD on motherboard asus a8v de luxe - *Operating System : WinXP [Problem Description] I have installed a new HDD 250GB but my bios gives the information 33,8GB and also windows format it to 33,8 GB. Can the motherboard Asus A8V de luxe not supporting large HDD ??? I have already upgrade....

#P4PE mboard and large hard drives - Have a P4PE with the 1002 bios. Have a SATA and a IDE 200 GB WD drive in the box. THe IDE is in a removable drive kit that has an 80 pin internal cable. The IDE drive is salved behind a CD ROM drive. Tuis is bewcuase there are two ther IDE drives on..

Large harddisk on Asus P4PE system board - Hi, Does anyone know if a Seagate Barracuda 7200.10 320GB (IDE ATA/100 16MB 7200RPM) harddisk will work on an Asus P4PE system board? I'd like to buy one but want to make sure it will actually work on this board :-) I've got the latest BIOS installed...
   Hardware Problem Solving Community! (Home) -> ASUS All times are: Pacific Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Warning: fopen(/home/adsense_reject.txt) [function.fopen]: failed to open stream: Permission denied in /home/autoforu/public_html/Giga/GigaFunctions.php on line 1142

Warning: fwrite(): supplied argument is not a valid stream resource in /home/autoforu/public_html/Giga/GigaFunctions.php on line 1143

Warning: fclose(): supplied argument is not a valid stream resource in /home/autoforu/public_html/Giga/GigaFunctions.php on line 1144



[ Contact us | Terms of Service/Privacy Policy ]